Jump to content
  • Hawaii Time Pacific Time Mountain Time Central Time* Eastern Time Western European Eastern European Eastern Daylight

    *Official unit time is Central Time. All times posted are in the Unit time unless otherwise indicated.

ACE mismatch [resolved]

SSgt Cloma

Recommended Posts

Hello, i have trouble loading into unit servers due to this ace version mismatch


i use steam version of ACE
i tried unsubbing and resubbing, still kicks me out
someone from the 15th passed me his ACE folder, i tried it using his folder, it still kicked me out

mods running at the time.
15th ammo

15th pack

cba a3





jsrs soundmod



ace compat rhsgref

ace compat rhsusaf

ace compat rhsafrf


cup terrains core

cup terrains maps

shacktac ui

chestpack (backpack on chest)

jsrs soundmod - rhsafrf sound support

jsrs soundmod - rhsgrefsaf sound support

jsrs soundmod - rhsusaf sound support


i have rpt file, im not good at reading it but the one thing that stood out was this

[ACE] (common) ERROR: ACE version mismatch: SSgt Cloma: Additional file(s);  z\ace\addons\common\functions\fnc_checkPBOs.sqf:69

i did some googling, i think this is related to a mission thing so i dont think this is the main cause of my problem.


i cant do rifle range until i figure out what is wrong.


i tried running without jsrs, ace compat files and the chest pack, st ui. still kicks me out from official unit servers. i havent tried any other 15th servers but i havent had this problem with other public non-15th servers i play on.


p.s. send halp



Edited by SSgt Cloma
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.