Jump to content
  • Hawaii Time Pacific Time Mountain Time Central Time* Eastern Time Western European Eastern European Eastern Daylight

    *Official unit time is Central Time. All times posted are in the Unit time unless otherwise indicated.

Recommended Posts

I've been struggling with the same mod issue for about a week now. Heres the low-down:

Whenever I join an official 15th MEU (SOC) server I get booted off because of a "Missing Server Addons:" warning for these following mods: ffaa_data, ffaa_ar_supercat, ffaa_lcm. 
Here is a Screenshot of the Mods I am running as of 8/18/19. 
And here is the latest image of the error I am receiving. Please disregard the topmost error, that is a flight-ops specific issue. 

Heres what I know/assume:

I am able to make it to the role selection screen and green up, this indicates that it is not merely a bi-key/bisign issue. 

I am able to connect to unofficial 15th servers such as, but not limited to: SOI Backup 1 & 2, Flight ops 1 & 2, Archer 1 Primary, Archer 2 Primary, Archer 3 Primary, Public Server. I see no obvious mod missing/added, everything seems to load fine and works smoothly.
After role selection, I am faced with a red box titled ACE Addon Error, Missing Addons.
I assume the issue is a result of the Lythium mod somehow, many different people have advised me as such.


Here's what I have attempted:
1. Re-joining the server

2. Re-launching Arma

3. Closing steam and Arma and re-launching

4. Unloading all Mods and joining via the launcher's browser

5.  Restarting my Computer

6.. Removing the Lythium Mod

7.. Deleting all files in the Arma3/!Workshop/ folder and in the /AppData/ folders (roaming, local, and localLow) containing the keyphrase "ffaa" and trying steps 1-4 again.

8.. Verifying the integrity of Arma 3's files via Steam.

9.. Deleting all of my 15th steam collection workshop mods and re-installing them. 

Note: There is currently no file with ffaa in its name on my desktop. I searched "This PC" for the keyphrase "ffaa" and it came up blank - Save for a windows backup, and anti-virus file.


Here's what I have not tried:

1. Deleting all mods in both local and workshop sections, and re-installing only the 15th Mod Pack.

2. Step 1 + Arma 3 Uninstall & Reinstall

I thoroughly appreciate any and all help I can get on this issue. My steam account is: https://steamcommunity.com/id/55236272234 Please message me here or there if you have any time to help/have any ideas.

TL;DR: Persistent Mod issues, tried almost everything, No file/mod exists in my computer which the server has the issue with.


Edited by Cpl Sanderson
Link to comment
Share on other sites

Maybe an outdated or corrupt copy of "15th MEU (SOC) Mod Pack" (https://steamcommunity.com/sharedfiles/filedetails/?id=1644588962 ) as the latest update removed the LCM (considering ffaa_lcm is one of the indicated errors).


Might be worth trying a repair on individual mods from the Mods tab of the launcher (right click -> repair)

Link to comment
Share on other sites

This is Johansen. I am currently on Sanderson's system. 
Supercat was solved but ffaa_data still appears. 

Can't seem to find a mod that has that pbo. @Capt GraffHow would I go about finding it with different name? 

Edited by Cpl Sanderson
Link to comment
Share on other sites

Thanks, I seem to have solved it for the most part. In the 15th MEU (SOC) Mod Pack there were corrupted pbos, consisting of data, supercat, and lcm_data under slightly different names. Deleting them solved the issue and arose another. Now when I join the mod check server I am prompted with an issue with the MEU Factions PBO. Currenttly attempting to use a dropboxed version of the mod pack and joining off of that. Will update further.

Link to comment
Share on other sites

Issues resolved, deleted ffaa_lcm_data, ffaa_ar_supercat, and ffaa_data .pbo's from the \Arma3\!Workshop\15thMEU(SOC) Mod Pack folder. 

Special thanks to:

@Capt Graff
@Capt D. Johansen
@HM3 T. Heckman

@HM3 N. Harrison

For all of your help.

  • Like 3
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.