Jump to content
  • Hawaii Time Pacific Time Mountain Time Central Time* Eastern Time Western European Eastern European Eastern Daylight
    (GMT -10) (GMT -8) (GMT -7) (GMT -6) (GMT -5) (GMT 0) (GMT +1) (GMT +10)


    *Official unit time is Central Time. All times posted are in the Unit time unless otherwise indicated.

Acre2 continued issues (on behalf of LCpl Sanderson)

Recommended Posts

@C/LCpl Sanderson still cannot get Acre2 to connect to TeamSpeak. 


TeamSpeak 3.1.10

Here's a screenshot of his Acre log

Anyone else follow all the directions and Acre2 still not connect to TS?

Link to comment
Share on other sites

I uninstalled TS and ACRE, making sure to delete my Teamspeak Client folder. I manually installed  ACRE using the 15th Modpack link, I then re installed teamspeak. I loaded acre and ran arma with teamspeak closed, once the message confirming successful add on installation came up I started teamspeak. And from there it worked.

  • Like 1
  • Thanks 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.