Jump to content
  • Hawaii Time Pacific Time Mountain Time Central Time* Eastern Time Western European Eastern European Eastern Daylight
    (GMT -10) (GMT -8) (GMT -7) (GMT -6) (GMT -5) (GMT 0) (GMT +1) (GMT +10)

     

    *Official unit time is Central Time. All times posted are in the Unit time unless otherwise indicated.

Issues with MODS


V. Johnson
 Share

Recommended Posts

There should be a readout in the chat log as soon as you join the server it should pop up, take a screenshot of that log and I will be better able to help. At the very least you need to install the Task force radio plugin for teamspeak, there are instructions on how to do that in the mod installation instructions link in your Welcome aboard message from your recruiter. 

 

Pm your recruiter and ask them to help you, they can get on teamspeak with you and help get things sorted. 

Link to comment
Share on other sites

Yes, with the same readout but I have solved it. The solution: When the readout occurred I attempted to update my mods. I learned what mods to update (TF Arrowhead Radio via Arma3Sync), and which ones not to (15th Modified ACE because it will update to ACE). As it turns out, Abramia "Didn't need updated'. According to Arma Sync. So I deleted and re-downloaded it. Of which did not work. So this time I downloaded the actual mod from the creator on Steam Workshop, and that seemed to update the file. I just tested it and it worked.

TL;DR Update Abramia mod via Steam Workshop (http://steamcommunity.com/sharedfiles/filedetails/?id=648775794)

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.