Jump to content
  • Hawaii Time Pacific Time Mountain Time Central Time* Eastern Time Western European Eastern European Eastern Daylight

    *Official unit time is Central Time. All times posted are in the Unit time unless otherwise indicated.

Recommended Posts

During operations I will get a bug after i remote control 1-2 AI and die with both i will be locked out of remote control for any other AI and will be locked out of controlling my own player. When I remote control an AI after the bug it will go into the AI's first person view but i cant move or do anything this is the same for when i go out of zeus and back into my own character it goes to first person view but i can't move. Has anyone else had this problem? Does anyone have a solution to this issue?

Link to comment
Share on other sites

I have also experienced this bug previously, and have tried to fix it. The only way that I can reliably fix the issue is to fully close Arma 3 (not back out of the server even, fully alt+f4) and in the 3 years I was in Zeus we never confirmed an easier way.


I did hear Delgado fixed it once by killing the real body of the affected Zeus and then they were able to control themselves again, but I never personally confirmed this and it's possible Delgado was just tripping as nobody else I talked to got it to work either.

Link to comment
Share on other sites

  • 2 years later...

So I am not sure if there is a fix and if I am having the same issue but everything you all described is happening to me but Its stuck like that forever... I have left and rejoined servers, played single player still stuck, verified game files still stuck, I uninstalled reinstalled still stuck no matter what call I can do is right click to enter my scope but nothing else. I thought it was a registry file issue so I completely deleted the game with CCleaner and reinstalled the game from scratch and I somehow was still stuck, I went into settings to try and find my issue and there isn't anything out of the ordinary, I rebound my wasd to arrow keys as an experiment and still stuck I don't know what to do, I've sent this into multiple support pages including Bohemia Interactive and 3 people came to my help and all 3 of them literally had no idea how to fix this... Since then they have offered me a new copy of the game but I wanted to see if anyone knew a fix before I took that.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.