• 0
Sign in to follow this  
Cpl Nuttree

NVIDIA GeForce Experience (Recording problems)

Question

Hello everyone!

 

As some of you know I own a youtube channel and already got about 8 videos.

But recently when I record something with Geforce Experience, it keeps recording the sound double. So when I stop the recording and double check it - I can hear the sounds being double, it looks like that the sound is being recorded from my headset and maybe from my micrphone im not sure.

Also like when I shoot with a weapon; the first sound is hard and the second one is like a soft ''puff'' sound. I hope some of you guys could gimme any tips or advice how to fix this shit!

 

Thanks,

 

Cpl Nuttree.


CPL L. NUTTREE | 15M2886
Infantryman
3rd Battalion, 1st Marines

 

@AD%20-%20Nuttree,%20L%20-%2009-17.png?r1%20Year%20Service%20Stripe.bmp?raw=1

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Check the recording device and see if it is chosen as "Stereo Mix". If so, disable Stereo Mix from recording devices. I had the same issue.


LCpl I. AKIF | 15M3151

Reserve Infantryman

3rd Battalion, 1st Marines

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this