Jump to content
  • Pacific Time Mountain Time Central Time* Eastern Time Western European Eastern European Eastern Daylight
    (GMT -8) (GMT -7) (GMT -6) (GMT -5) (GMT 0) (GMT +1) (GMT +10)

     

    *Official unit time is Central Time. All times posted are in the Unit time unless otherwise indicated.

Mod Mismatch for Public but fine for the others?!


Recommended Posts

I logged in to try and join the public server and it shows a full mod-mismatch on every single mod on the server. Weird part though, it shows a proper mod match on all the other 15th servers except for Task Force Bravo Mod Check server. I've tried redownloading a few to see if their signatures match after that and they do not.

 

I did manually clear the few mods I tried to re-download and they also fail.

 

Even a manually downloaded version of one of the RHS mods shows up as mismatching. Any help would be appreciated.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.