Jump to content
  • Pacific Time Mountain Time Central Time* Eastern Time Western European Eastern European Eastern Daylight
    (GMT -8) (GMT -7) (GMT -6) (GMT -5) (GMT 0) (GMT +1) (GMT +10)


    *Official unit time is Central Time. All times posted are in the Unit time unless otherwise indicated.


how to connect acre

Recommended Posts

i am trying to connect acre to the game and here are some steps i have already taken. set ts3.exe and arma3.exe to run as admin. i have also enabled the plugin in ts3 with the enabled w/reload option on top. still getting acre is not connected to ts3 in the server.

Share this post

Link to post
Share on other sites

Here we go again

While I can't say for sure where the problem is, the following has help a plenty of recruits to fix all Acre problems

1: Download my acre folder here and place it on the window
2: Turn off Arma and TS
3: Go to Users -> username -> appdata -> Roaming -> TS3Client
4: Delete the "Plugin" folder
5: Replace it with the one you downloaded
6: Save it and boot teamspeak back up. Go to plugins and restart it. Then try again in Arma

This organ transfer has worked for the majority so If it doesn't work you will be the 2nd person it hasn't worked with

Edited by Capt D. Johansen

Share this post

Link to post
Share on other sites

Thats a great accomplishment Arvin! Thank you for also posting how you fixed it. 
Good luck on your future battles :D 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.