Jump to content
  • Pacific Time Mountain Time Central Time* Eastern Time Western European Eastern European Eastern Daylight
    (GMT -8) (GMT -7) (GMT -6) (GMT -5) (GMT 0) (GMT +1) (GMT +10)

     

    *Official unit time is Central Time. All times posted are in the Unit time unless otherwise indicated.

Pine

Issues with Public Mod Pack (Steam)

Recommended Posts

After downloading the Public Mod Pack linked on this forum (via Steam) I get an error and get booted off the server. The mods in question are:

 

@ACE_Compat__RHS_United_States_Armed_Forces

@ACE_Compat__RHS_GREF

@ACE_Compat__RH_Armed_Forces_of_the_Russian_Federation

 

After verifying several times and still getting the error, I checked out the individual workshop pages for each mod and some of them appear to have several comments about them being out of date.

 

Is there a known fix for this? Am I missing something obvious? I know these packs can be picky and need some tweaks since I used to be a 15th member years ago. 

 

Thanks for the help!

Share this post


Link to post
Share on other sites

For reference, you are downloading these correct? If so unsubscribe from them then go into your Arma directory and there is a folder called !workshop (X:\Program Files (x86)\steamapps\common\Arma 3\!Workshop) and delete the ace compat folders and resubscribe to them. After that open the default Arma launcher through steam and once it says that mods were downloaded or installed try to connect again.

 

https://steamcommunity.com/sharedfiles/filedetails/?id=773131200

https://steamcommunity.com/sharedfiles/filedetails/?id=773125288

https://steamcommunity.com/sharedfiles/filedetails/?id=884966711

 

Edited by GySgt T. Caron

Share this post


Link to post
Share on other sites
1 hour ago, GySgt T. Caron said:

For reference, you are downloading these correct? If so unsubscribe from them then go into your Arma directory and there is a folder called !workshop (X:\Program Files (x86)\steamapps\common\Arma 3\!Workshop) and delete the ace compat folders and resubscribe to them. After that open the default Arma launcher through steam and once it says that mods were downloaded or installed try to connect again.

 

https://steamcommunity.com/sharedfiles/filedetails/?id=773131200

https://steamcommunity.com/sharedfiles/filedetails/?id=773125288

https://steamcommunity.com/sharedfiles/filedetails/?id=884966711

 

This worked perfectly! Thank you very much.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


About us

First and foremost - we are NOT the real 15th Marine Expeditionary Unit. We are an ArmA III Realism Unit with a very high view of the Corps, and a very high view on realistic gaming. We gather and play to simulate a Marine Corps environment, in honor of the real Leathernecks who serve. The real 15th MEU can be found here.

 

We play ArmA III using various community-made mods in a realistic manner in order to have fun and impart values of knowledge, leadership, and action to our members. Everyone comes here for different reasons, but everyone leaves or stays an e-Marine, and that's something that can't be taken away. Our goal for each of our members is to impart valuable knowledge to them not just for a game, but something that will stay with them for their life and hopefully make them better for it.

Social Media

×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.