• Correct your TS and TFAR Versions


    Col Penny

    Attention All Hands,

     

    There was some apparent confusion regarding the last TFAR update, as well as some changes to the way it operates with Teamspeak. These are, most likely, what resulted in last night's issues of comms dropping.

     

    So. In clear black and white:

     

    The only authorized version of TFAR is:

    TFAR 1.0245

     

    Newly effective, the only authorized version of Teamspeak is:

    Teamspeak 3.1.4.2 (32-bit)

    Teamspeak 3.1.4.2 (64-bit)

     

    Updates to Teamspeak, even minor updates, are no longer authorized until further notice.

     

    Everyone must fix these, immediately. You need it fixed before the next operation. That gives you 3 weeks. There is no excuse to not have this done. Anyone out of sync with these orders will be subject to disciplinary action, as the failure to correct this on even one person will result in the same issues as last night.

     

    -Col Penny

    MEU CO

    3 people like this





  •  

     

    armaHostsLogo.png youtubeLogo.jpg teamspeakLogo.png ArmaUnitsLogo.png

     

     

  • DEPLOYMENT 2017 BATTLE MAP: D-Day 1830

    EYxKgtU.jpg