LCpl De Munck

Ground Combat Element
  • Content count

    42
  • Joined

  • Last visited

Community Reputation

20 Excellent

About LCpl De Munck

  • MOS
    0311 Rifleman
  • Birthday 11/11/95

15th MEU Personnel Profile

  • 1) School of Infantry
    ITB
  • 2) Qualified MOS
    0311 Rifleman
  • 3) Corporal's Courses
    CPLC 101, CPLC 102, CPLC 103
  • 4) Sergeant's Courses
    SGTC 201, SGTC 202
  • 7) Auxiliary Qualifications
    CLSAMS, M32, DMR
  • 8) Date of Rank
    06NOV16

Recent Profile Visitors

92 profile views
  1. The repository mod pack has 2 versions of ACE. Also had some problems with my install directory.
  2. Fixed with the help of @SSgt Whitcome
  3. I'm getting this issue both in the editor (Every map & also on the 15th servers doesn't matter which template is being loaded.) I'm using these mods which I got from the repository Here is a list of everything that I've tried already: - Reinstalling A3 and removing all relevant files - Verifying game cache (no files are being downloaded) - Removing all BE files and let steam redownload them - Install fresh BE files from the Battleye website - Clean installing windows 10 + wiping ssd twice - Manually downloading the 15th modpack - Using the repo to download our modpack - Using vanilla ace version 3.9.1 & 9.2 (getting the same error) - Running A3 and all BE files as admin - Allowing A3 and Battleye as exeptions to my firewall - Deactivating firewall and AV (Windows Defender & AVG) - Tried making a new A3 profile - Launching arma with BE disabled
  4. Removing the .dll and pbo files gives me the same error for Ace_Advanced ballistics & Ace Advanced Medical
  5. Unchecked my BattlEye but the issue is still there.
  6. Hey everyone Ever since we updated our modpack I've been getting issues when launching A3. Whenever I get into the editor I get this message: After clicking OK it automatically boots me back to the editor. As you can see it's saying that ace_fcs.dll is missing, this is however not the case. Both .dll files & the .pbo file are present within the folder. (I tried launching the game while having the files temporary removed but that didn't help.) I tried replacing the .dll files using the regular ace pack that's provided on the repo but I'm still getting the issue. I have looked on google and noticed this was a known issue about 2 years ago, and I'm coming to the conclusion that it's happening because BE is blocking certain .DLL files I have BE installed and have not been banned from the game. I just did a CI of W10 & downloaded all the mods again using A3 Sync. (Tried manually downloading the 15th mods but i'm still getting the same error.) Having BE disabled does not fix anything & I've already tried manually updating it. (I have the newest version) I'm about 1% away from punching my monitor so I'd really appreciate any help that I could get. Help me 15th MEU, you're my only hope. You can find the .RPT file & a list of my mods below: https://pastebin.com/jpyuF5eE - .RPT File (Disregard the TFAR & STHUD errors, I haven't tweaked these yet.) http://i.imgur.com/ScVShJC.png - Current modlist (I normally also run TAO's folding map & 9Lines & Notepad)
  7. Double rainbow but what does it mean?
  8. Use the force Keegan
  9. Welcome to my Combat Cam thread Invisible souls leave .308 holes I'm the Rifleman & Designated Marksman in Archer 3-1-C. I always try to bring my GoPro Hero 3 whenever I go to the field.
  10. Name (including initials): B. De Munck Rank: Lance Corporal Billet: 0311 Rifleman Section: Archer 3-1-C Are you Game Admin Qualified: No Additional Duties (S-Shops or Instructors): None Link to SMF Profile (should have a u=[profilenumber] at the end): http://15thmeu.net/forums/index.php?action=profile;u=14159